Skyline Collector Registration issue for MyVMware Users
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. This is the final update.

Impact:None

Start Time: September 16, 2019 05:30 UTC
End Time: September 16, 2019 06:34 UTC
Posted about 1 month ago. Sep 16, 2019 - 09:59 UTC
Monitoring
VMware Engineering teams have applied the fix. Service recovered. We will continue to closely monitor for stability. More updates shall be provided as necessary.

Impact:None

Start Time: September 16, 2019 05:30 UTC
End Time: September 16, 2019 06:34 UTC
Posted about 1 month ago. Sep 16, 2019 - 06:41 UTC
Identified
VMware Engineering teams have identified the issue. Teams are working towards fixing the issue at the earliest. More updates shall be provided within the next 30 minutes.

Start Time: September 16, 2019 05:30 UTC
End Time: N/A

Impact: MyVMware Users will not be able to register for Skyline Collector Service. No impact to the existing workload
Posted about 1 month ago. Sep 16, 2019 - 06:01 UTC
Investigating
The Skyline Collector registration for MyVMware users is failing. VMWare engineers are troubleshooting the issue.

Start Time: September 16, 2019 05:30 UTC
End Time: N/A

Impact: MyVMware Users will not be able to register for Skyline Collector Service. No impact to the existing workload
Posted about 1 month ago. Sep 16, 2019 - 05:47 UTC
This incident affected: VMware Skyline.