VMware AppDefense Service degraded performance issue
Incident Report for VMware Cloud Services
Resolved
The issue has been resolved. VMware AppDefense service is fully functional now.

Start Time: August 02, 2018 18:12 PM UTC
End Time: August 02, 2018 19:29 PM UTC

Impact: None.
Posted 2 months ago. Aug 02, 2018 - 22:16 UTC
Monitoring
VMware AppDefense service is fully functional now. We are continuing to monitor the service. We will provide additional updates as they become available

Start Time: August 02, 2018 18:12 PM UTC
End Time: August 02, 2018 19:29 PM UTC

Impact: Users may experience slow or unresponsive service.
Posted 2 months ago. Aug 02, 2018 - 19:44 UTC
Investigating
VMware AppDefense Service is experiencing performance issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: August 02, 2018 18:12 PM UTC
End Time: N/A

Impact: Users may experience slow or unresponsive service.
Posted 3 months ago. Aug 02, 2018 - 18:32 UTC
This incident affected: VMware AppDefense.