VMware Learning Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has resolved the issue. All services are working as expected. This incident is resolved and there will be no further updates.

Start Time: December 01, 2021 10:09 UTC
End Time: December 01, 2021 10:45 UTC

Impact: None.
Posted Dec 01, 2021 - 10:56 UTC
Identified
VMware Engineering Team is working towards the resolution with the service disruption and will provide an additional update as soon as possible.

Start Time: December 01, 2021 10:09 UTC
End Time: N/A

Impact: Customers may observe dropped connections to VMware Learning platform.
Posted Dec 01, 2021 - 10:43 UTC
Investigating
VMware Learning Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 01, 2021 10:09 UTC
End Time: N/A

Impact: Under Assessment.
Posted Dec 01, 2021 - 10:12 UTC
This incident affected: VMware Lab Platform (US West (Washington) - us-west-2).