VMware Tanzu Application Catalog Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have validated the Tanzu Application Catalog services to be stable and fully operational. This is the final notification for this Incident.

Start Time: July 11, 2021 15:07 UTC
End Time: July 11, 2021 15:27 UTC

Impact: None
Posted Jul 11, 2021 - 16:33 UTC
Monitoring
VMware Engineering have mitigated the issue and are performing further validations to ensure stability of the service. Further updates will be provided within the next hour.

Start Time: July 11, 2021 15:07 UTC
End Time: July 11, 2021 15:27 UTC

Impact: None
Posted Jul 11, 2021 - 15:47 UTC
Investigating
VMware Tanzu Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 11, 2021 15:07 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jul 11, 2021 - 15:25 UTC
This incident affected: VMware Tanzu (VMware Tanzu Application Catalog).