VMware Aria Cost powered by CloudHealth: AWS - Degraded Collection of Assets.
Incident Report for VMware Cloud Services
Resolved
The collection service remained stable during the monitoring period. This incident is resolved and there will be no further updates.

Start Time: March 10, 2023 04:30 UTC
End Time: March 10, 2023 16:25 UTC

Current Impact: None
Posted Mar 10, 2023 - 18:10 UTC
Monitoring
VMware CloudHealth Engineering team remediated the issue and collection is operating as expected. We will continue monitoring for stability for the next 1 hour.

Start Time: March 10, 2023 04:30 UTC
End Time: March 10, 2023 16:25 UTC

Current Impact: None.
Posted Mar 10, 2023 - 16:48 UTC
Update
VMware CloudHealth Engineering team is continuing to investigate the root cause and actively working on mitigating the issue as soon as possible. More updates will be provided in the next 1 hour.

Start Time: March 10, 2023 04:30 UTC
End Time: N/A

Current Impact: Collection during this period has been intermittent so short-lived assets terminated during this period may not be present within the CloudHealth platform and other assets may have outdated metadata.
Posted Mar 10, 2023 - 16:22 UTC
Investigating
The CloudHealth platform is experiencing a degraded collection of AWS assets for a subset of customers since 04:30 AM UTC.

Our engineering teams are currently investigating this matter and further updates will be posted once available.

Start Time: March 10, 2023 04:30 UTC
End Time: N/A

Current Impact: Collection during this period has been intermittent so short-lived assets terminated during this period may not be present within the CloudHealth platform and other assets may have outdated metadata.
Posted Mar 10, 2023 - 13:29 UTC
This incident affected: VMware Tanzu CloudHealth (AWS Data).