SDDC Create/Update/Delete Operations Degradation on VMware Cloud on AWS

Resolved
Resolved

SDDC Create/Update/Delete operations are functioning as expected. This issue has been resolved.

Start Time: October 11, 2018 07:00 PM UTC End Time: October 11, 2018 08:22 PM UTC

Impact: None

Monitoring

Please be advised that our DNS provider has provided a resolution and we are seeing improvements with the services. VMware engineers are closely monitoring the situation. We will keep you posted with further updates.

Start Time: October 11, 2018 07:00 PM UTC End Time: N/A

Impact: None

Investigating

Please be advised that our DNS provider is currently experiencing an issue which may cause SDDC Create/Update/Delete operations failures. We will keep you posted with updates.

Start Time: October 11, 2018 07:00 PM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations may fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Began at:

Affected components