VMware Kubernetes Engine - Intermittent Cluster Provisioning Issues
Incident Report for VMware Cloud Services
Resolved
This issue has been resolved.

Start Time: October 26, 2018 01:05 PM UTC
End Time: October 26, 2018 05:22 PM UTC

Impact: None
Posted 19 days ago. Oct 26, 2018 - 17:23 UTC
Monitoring
VMware Kubernetes Engine Service is recovering in the US-East-1, US-West-2 and EU-West-1. The Service is returning to normal. We are monitoring/verifying the service to ensure full functionality. Additional updates will be provided when available.

Start Time: October 26, 2018 01:05 PM UTC
End Time: N/A

Impact: Users may experience failures in cluster creation and/or deletion. We do not expect an impact to existing workloads in existing clusters.
Posted 19 days ago. Oct 26, 2018 - 16:06 UTC
Identified
VMware Kubernetes Service may experience intermittent cluster creation and deletion issues in the US-East-1, US-West-2 and EU-West-1 regions due to throttled API usage. The source of the issue has been identified and is being mitigated. Additional updates will be provided when available.

Start Time: October 26, 2018 01:05 PM UTC
End Time: N/A

Impact: Users may experience failures in cluster creation and/or deletion. We do not expect an impact to existing workloads in existing clusters.
Posted 19 days ago. Oct 26, 2018 - 15:16 UTC
Investigating
VMware Kubernetes Engine Service is experiencing a cluster creation and deletion issue in the US-East-1, US-West-2 and EU-West-1 regions. Our engineers are currently investigating the issue and will keep you posted with further updates.

Start Time: October 26, 2018 01:05 PM UTC
End Time: N/A

Impact: Users may experience failures in cluster creation and/or deletion. Existing workloads in existing clusters are not expected to be impacted.
Posted 19 days ago. Oct 26, 2018 - 14:53 UTC
This incident affected: VMware Kubernetes Engine.