VMware Skyline Functionality Issue
Incident Report for VMware Cloud Services
Resolved
Skyline services is fully operational and working as expected. This is the final notification for this incident.

Start Time: September 12, 2020 03:35 UTC
End Time: September 12, 2020 04:44 UTC

Impact: None
Posted Sep 12, 2020 - 05:02 UTC
Investigating
VMware Skyline is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 12, 2020 03:35 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 12, 2020 - 04:38 UTC
This incident affected: VMware Skyline.