VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
There were no for stability issues observed during the monitoring period. The incident is resolved. This is the last update regarding this issue.

Start Time: August 02, 2022 11:49 UTC
End Time: August 02, 2022 12:08 UTC

Impact: None
Posted Aug 02, 2022 - 18:15 UTC
Update
VMware Engineering teams will be closely monitoring the services for stability in the next 2 hours.

Start Time: August 02, 2022 11:49 UTC
End Time: August 02, 2022 12:08 UTC

Impact: None
Posted Aug 02, 2022 - 16:14 UTC
Update
VMware Engineering teams will continue monitoring the services for stability in the next two hours.

Start Time: August 02, 2022 11:49 UTC
End Time: August 02, 2022 12:08 UTC

Impact: None
Posted Aug 02, 2022 - 13:54 UTC
Monitoring
VMware Engineering teams are able to identify the root cause and apply a fix to restore the service. Team shall closely monitor the service for stability and provide further updates in the next 1 hour.

Start Time: August 02, 2022 11:49 UTC
End Time: August 02, 2022 12:08 UTC

Impact: None
Posted Aug 02, 2022 - 12:49 UTC
Update
VMware Engineering teams are investigating the issue. We shall provide an update in 30 minutes or as available.

Start Time: August 02, 2022 11:49 UTC
End Time: N/A

Impact: Few customers will not be able to view subscriptions details.
Posted Aug 02, 2022 - 12:16 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 02, 2022 11:49 UTC
End Time: N/A

Impact: Under assessment.
Posted Aug 02, 2022 - 11:52 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).