VMware Tanzu CloudHealth: AWS Data, Azure Data, Google Cloud Data, Oracle Cloud Data, VMware Cloud Data, Data Center, Partner Platform - Azure AD Single Sign On failing to complete.
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have resolved the issue and all services are operating as expected. This incident is resolved and there will be no further updates.

Start Time: February 11, 2024 20:00 UTC
End Time: February 12, 2024 00:20 UTC

Current Impact: None.
Posted Feb 12, 2024 - 00:40 UTC
Investigating
The CloudHealth Platform is experiencing sign in issues for Customers making use of the Azure AD option for Single Sign On currently. Engineering is investigating the issue currently and further updates will be provided.

Start Time: February 11, 2024 20:00 UTC
End Time: N/A

Current Impact: Tenants setup to make use of Azure AD for Single Sign On will find that attempting to sign in fails currently.
Posted Feb 12, 2024 - 00:03 UTC
This incident affected: VMware Tanzu CloudHealth (AWS Data, Azure Data, Google Cloud Data, Oracle Cloud Data, VMware Cloud Data, Data Center, Partner Platform).