Tanzu Service Mesh Console is Inaccessible
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have identified the issue and continue to troubleshoot. VMware engineering teams have suggested customers follow the larger issue status page: VMware Cloud Services Issue (https://status.vmware-services.io/incidents/2gqmsnp4j8wc) for further updates. This is the final notification.

Start Time: March 17, 2023 23:13 UTC
End Time: March 18, 2023 00:16 UTC

Current Impact: Tanzu Service mesh is inaccessible.
Posted Mar 18, 2023 - 00:22 UTC
Update
VMware Engineering teams are investigating an issue with Tanzu Service Mesh. Further updates will be provided as available.

Start Time: March 17, 2023 23:13 UTC
End Time: N/A

Current Impact: Tanzu Service Mesh is inaccessible.
Posted Mar 17, 2023 - 23:44 UTC
Investigating
VMware Tanzu Service Mesh is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 17, 2023 23:13 UTC
End Time: N/A

Current Impact: Users may not be able to access the service from the console. No impact is expected to existing workloads.
Posted Mar 17, 2023 - 23:18 UTC
This incident affected: VMware Tanzu Service Mesh.