Degraded Performance for VMware Cloud Services
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are fully functional and working as expected. This is the final notification for this incident and the issue stands resolved.

Start Time: November 19, 2019 12:50 UTC
End Time: November 19, 2019 13:25 UTC

Impact: None
Posted Nov 19, 2019 - 13:45 UTC
Investigating
VMware Cloud services is experiencing degraded performance for new account creation in USA region. VMware engineering team is currently investigating the issue and will provide an update as more information becomes available.

Start Time: November 19, 2019 12:50 UTC
End Time: N/A

Impact: Account creation for USA customer may fail for VMware Cloud services
Posted Nov 19, 2019 - 13:00 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Service Broker, VMware Code Stream), and VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State, VMware Cloud Marketplace.