VMware Skyline Service Login Issue.
Incident Report for VMware Cloud Services
Resolved
VMware Skyline services is completely operational. This incident stands resolved.

Start Time: December 18, 2019 11:15 UTC
End Time: December 18, 2019 12:05 UTC

Impact: None
Posted Dec 18, 2019 - 12:27 UTC
Identified
VMware Engineering have identified the cause and have restored the functionality. Further validation in progress before concluding this as completely mitigated

Start Time: December 18, 2019 11:15 UTC
End Time: NA

Impact: None.
Posted Dec 18, 2019 - 12:20 UTC
Investigating
The VMware Skyline Service is experiencing login Issue with Skyline Advisor. Our engineers are investigating and will provide an update as we have more information.

Start Time: December 18, 2019 11:15 UTC
End Time: NA

Impact: Users may experience an issue while accessing the Skyline Service.
Posted Dec 18, 2019 - 12:01 UTC
This incident affected: VMware Skyline.