VMware Skyline Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline service is completely operational. This incident is resolved and there will be no further updates.

Start Time: February 04, 2020 05:10 UTC
End Time: February 04, 2020 05:13 UTC

Impact: None
Posted Feb 04, 2020 - 06:02 UTC
Investigating
VMware Skyline is experiencing Intermittent Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 04, 2020 05:10 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 04, 2020 - 05:13 UTC
This incident affected: VMware Skyline.