VMware AppDefense service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware AppDefense Service is working as expected. This incident has been resolved.

Start Time: June 26, 2019 06:35 PM UTC
End Time: June 26, 2019 07:21 PM UTC

Impact: None
Posted 4 months ago. Jun 26, 2019 - 20:28 UTC
Monitoring
VMware AppDefense Service is fully functional. Our engineers are monitoring for any potential issues and will provide an update if necessary.

Start Time: June 26, 2019 06:35 PM UTC
End Time: June 26, 2019 07:21 PM UTC

Impact: None
Posted 4 months ago. Jun 26, 2019 - 19:23 UTC
Investigating
VMware AppDefense Service is experiencing an issue with the user interface. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: June 26, 2019 18:35 UTC
End Time: N/A

Impact: Users will not see alerts displayed in the UI.
Posted 4 months ago. Jun 26, 2019 - 18:56 UTC
This incident affected: VMware AppDefense.