VMware Aria Operations for Logs Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have resolved the issue and all services are operating as expected. This incident is resolved and there will be no further update.

Start Time: May 15, 2023 09:07 UTC
End Time: May 15, 2023 09:15 UTC

Current Impact: No current impact. During the service event duration, users may have had issues accessing VMware Aria Operations for Log in US West (Oregon).
Posted May 15, 2023 - 09:47 UTC
Investigating
VMware Aria Operations for Logs is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 15, 2023 09:07 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted May 15, 2023 - 09:26 UTC
This incident affected: VMware Aria Operations for Logs (VMware Aria Operations for Logs, US West (Oregon)).