VMware Cloud on AWS Service UI issue
Incident Report for VMware Cloud Services
Resolved
The issue has been resolved.

Start Time: May 16, 2018 05:06 AM UTC
End Time: May 17, 2018 02:00 AM UTC

Impact: None
Posted 7 days ago. May 17, 2018 - 02:08 UTC
Update
VMware Cloud on AWS Service team is now deploying the fix for the UI issue. We will keep you posted.
Posted 7 days ago. May 17, 2018 - 00:34 UTC
Update
VMware Cloud on AWS Service team has developed a fix for the identified UI issue and is targeting deployment for 12:30AM UTC Thursday 17th May. We will keep you posted with further updates on this. Thank you!
Posted 7 days ago. May 16, 2018 - 18:53 UTC
Identified
VMware Cloud on AWS Service team has identified the cause of UI issue and the team will be pushing a fix within the next 12 hours.
Posted 7 days ago. May 16, 2018 - 06:55 UTC
Investigating
VMware Cloud on AWS Service is experiencing an UI issue when provisioning 4 node SDDCs. UI erroneously reflects 1 node when in fact 4 nodes where provisioned. We are currently investigating the issue and will provide an additional update as soon as possible.

Start Time: May 16, 2018 05:06 AM UTC
End Time: N/A

Impact: When provisioning a 4 node SDDC, UI may not reflect correctly. Existing workloads are not impacted
Posted 7 days ago. May 16, 2018 - 06:29 UTC
This incident affected: VMware Cloud on AWS.