VMware Integration Validation and Technology Partner Hub Service Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have resolved the issue. VMware Integration Validation and Technology Partner Hub services are now operating normally. This is the final notification for this incident.

Start Time: July 28, 2022 01:50 UTC
End Time: July 28, 2022 02:47 UTC

Impact: None. Users might have experienced authentication issues during the incident.
Posted Jul 28, 2022 - 03:07 UTC
Investigating
VMware Integration Validation is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 28, 2022 01:50 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jul 28, 2022 - 01:56 UTC
This incident affected: VMware Integration Validation Service.