VMware Cloud on AWS Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS Service experienced disruption for a brief period of time. However, services are now recovered and operational. This is the final notification for this incident.

Start Time: October 05, 2019 01:00 UTC
End Time: October 05, 2019 01:34 UTC

Impact: None
Posted 13 days ago. Oct 05, 2019 - 01:50 UTC
Investigating
VMware Cloud on AWS Service is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 05, 2019 01:00 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted 14 days ago. Oct 05, 2019 - 01:14 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).