CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineers have resolved the ingestion delay issue. This is the last update regarding the issue.

Start Time: November 21, 2022 17:15 UTC
End Time: November 21, 2022 21:07 UTC

Current Impact: None.
Posted Nov 21, 2022 - 21:35 UTC
Update
VMware engineers continue to work diligently to identify the cause for the ingestion delays. The next update will be in 1 hour or as information becomes available.

Start Time: November 21, 2022 17:15 UTC
End Time: N/A

Current Impact: Event ingestion for some cloud services are experiencing delays.
Posted Nov 21, 2022 - 21:11 UTC
Update
VMware engineers continue to investigate the cause for the ingestion delays. The next update will be in 1 hour or as information becomes available.

Start Time: November 21, 2022 17:15 UTC
End Time: N/A

Current Impact: Event ingestion for some cloud services are experiencing delays.
Posted Nov 21, 2022 - 20:08 UTC
Update
CloudHealth continue to investigate the issue. The next update will be in 1 hour or as information becomes available.

Start Time: November 21, 2022 17:15 UTC
End Time: N/A

Current Impact: Event ingestion for some cloud services are experiencing delays.
Posted Nov 21, 2022 - 19:16 UTC
Investigating
CloudHealth Secure State is investigating a service event.

Start Time: November 21, 2022 17:15 UTC
End Time: N/A

Current Impact: CloudHealth Secure State is currently experiencing delays in event ingestion.
Posted Nov 21, 2022 - 18:38 UTC
This incident affected: CloudHealth Secure State.