SDDC Create/Update/Delete operations failing on VMware Cloud on AWS

Resolved
Resolved

Issue has been resolved.

Start Time: March 13, 2018 10:30 PM UTC End Time: March 13, 2018 11:15 PM UTC

Impact: None.

Investigating

Please be advised that our DNS provider is currently experiencing an issue which is causing SDDC Create/Update/Delete operations failures. We will keep you posted with updates.

Start Time: March 13, 2018 10:30 PM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Began at:

Affected components