VMware NSX Advanced Load Balancer Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has resolved the issue. This is the final notification for this incident.

Start Time: March 07, 2023 05:50 UTC
End Time: March 07, 2023 06:20 UTC

Current Impact: None.
Posted Mar 07, 2023 - 06:28 UTC
Identified
VMware Engineering team is engaged and actively working to resolve the issue. Additional updates in next 30 minutes or as available.

Start Time: March 07, 2023 05:50 UTC
End Time: N/A

Current Impact: Users will be unable to register controllers to the pulse portal.
Posted Mar 07, 2023 - 06:11 UTC
Investigating
VMware NSX Advanced Load Balancer is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 07, 2023 05:50 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Mar 07, 2023 - 06:02 UTC
This incident affected: VMware NSX Advanced Load Balancer.