SDDC Create/Update/Delete operations failing on VMware Cloud on AWS
Incident Report for VMware Cloud Services
Resolved
This issue is now resolved and all CRUD operations for SDDCs are behaving normally.

Start Time: September 10, 2018 02:18 PM UTC
End Time: September 10, 2018 08:07 PM UTC
Posted 15 days ago. Sep 10, 2018 - 20:15 UTC
Monitoring
Our DNS provider has provided a resolution and we are seeing improvements. VMware engineers are closely monitoring the situation. Updates will be provided when available.

Start Time: September 10, 2018 02:18 PM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations should be improving. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Sep 10, 2018 - 18:42 UTC
Update
VMware engineers and our DNS provider is working on a fix. Additional updates will be provided as they become available.

Start Time: September 10, 2018 02:18 PM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations may fail. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Sep 10, 2018 - 17:40 UTC
Update
VMware engineers continue to work with our DNS provider to resolve the issue. Updates will be provided as they become available.

Start Time: September 10, 2018 02:18 PM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Sep 10, 2018 - 16:05 UTC
Investigating
Please be advised that our DNS provider is currently experiencing an issue which is causing SDDC Create/Update/Delete operations failures. We will keep you posted with updates.

Start Time: September 10, 2018 02:18 PM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Sep 10, 2018 - 14:41 UTC
This incident affected: VMware Cloud on AWS.