VMware Kubernetes Engine - Intermittent Cluster Creation Issues
Incident Report for VMware Cloud Services
Resolved
VMware Kubernetes Engineers have confirmed the resolution of issue with our compute provider in the US-East-1, US-West-2 and EU-West-1 regions and have verified full functionality of the services. The incident has been resolved.

Start Time: October 25, 2018 04:55 PM UTC
End Time: October 25, 2018 07:57 PM UTC

Impact: None
Posted 20 days ago. Oct 25, 2018 - 20:07 UTC
Update
VMware Kubernetes Engine Service is experiencing a Cluster Creation/Deletion issue due to an issue with our compute provider in the US-East-1, US-West-2 and EU-West-1 regions. Our provider has made some improvements and continues to work towards a full recovery. We will keep you posted with further updates.

Start Time: October 25, 2018 04:55 PM UTC
End Time: N/A

Impact: Users are unable to create/delete clusters in us-east-1 region. Existing workloads in existing clusters are not expected to be impacted.
Posted 20 days ago. Oct 25, 2018 - 19:33 UTC
Investigating
VMware Kubernetes Engine Service is experiencing a cluster creation and deletion issue due to an issue with our compute provider in the US-East-1, US-West-2 and EU-West-1 regions. Our engineers are currently investigating the issue and will keep you posted with further updates.

Start Time: October 25, 2018 04:55 PM UTC
End Time: N/A

Impact: Users are unable to create/delete clusters in us-east-1 region. Existing workloads in existing clusters are not expected to be impacted.
Posted 20 days ago. Oct 25, 2018 - 18:16 UTC
This incident affected: VMware Kubernetes Engine.