VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
The services are found to be stable during the monitoring period and this is the final notification for this incident.

Start Time: September 21, 2022 08:53 UTC
End Time: September 21, 2022, 09:05 UTC

Impact: None
Posted Sep 21, 2022 - 12:38 UTC
Monitoring
VMware Engineering team have restored the Skyline services and will monitor for any potential impact for the next 30 minutes.

Start Time: September 21, 2022 08:53 UTC
End Time: September 21, 2022, 09:05 UTC

Impact: None. At the time of the incident, users might have experienced issues in accessing Skyline Advisor.
Posted Sep 21, 2022 - 09:22 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 21, 2022 08:53 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 21, 2022 - 08:55 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).