VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have mitigated the issue. All VMware Cloud Services are completely operational. This incident stands resolved.

Impact: None

Start Time: March 23, 2020 07:21 UTC
End Time: March 23, 2020 09:52 UTC
Posted Mar 23, 2020 - 10:11 UTC
Update
VMware Engineering team actively continue to work towards mitigating the issue. More updates shall be provided within the next hour.

Impact: Below functionalities are impacted:
- List Service Requests
- Create Service Requests
- Service Request Details

Start Time: March 23, 2020 07:21 UTC
End Time: N/A
Posted Mar 23, 2020 - 09:54 UTC
Update
VMware Engineering team continues to work towards mitigating the issue. More updates shall be provided within the next hour.

Impact: Below functionalities are impacted:
- List Service Requests
- Create Service Requests
- Service Request Details

Start Time: March 23, 2020 07:21 UTC
End Time: N/A
Posted Mar 23, 2020 - 09:13 UTC
Update
VMware Engineering are investigating the issue and we will provide additional updates within the next hour.

The below functionalities are affected:
- List Service Requests
- Create Service Requests
- Service Request Details

Start Time: March 23, 2020 07:21 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Mar 23, 2020 - 08:06 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: March 23, 2020 07:21 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Mar 23, 2020 - 07:36 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware Skyline (VMware Skyline), VMware Lab Platform (VMware Lab Platform), and VMware Cloud on Dell, VMware Aria Automation for Secure Clouds, VMware Cloud Partner Navigator, VMware vCloud Usage Insight, VMware Marketplace, VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh.