VMware vRealize Automation and Log Insight Cloud services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the fix which restored the service. All services are fully functional and working as expected. This will be the final notification for this incident.

Start Time: September 16, 2022 08:55 UTC
End Time: September 16, 2022 15:30 UTC

Impact: None
Posted Sep 16, 2022 - 15:46 UTC
Update
VMware engineering team is looking into the cause and working towards service recovery. More updates shall be provided within 1 hour.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Users may experience issues intermittently when accessing VMware vRealize Automation Cloud services and VMware Log Insight Cloud services.
Posted Sep 16, 2022 - 13:53 UTC
Update
VMware Engineering teams are continuously working towards issue resolution. More updates will be provided in the next 1 hour or as soon as information becomes available.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Users may experience issues intermittently when accessing VMware vRealize Automation Cloud services and VMware Log Insight Cloud services.
Posted Sep 16, 2022 - 12:38 UTC
Update
VMware Engineering teams are making progress towards issue resolution. More updates will be provided in the next 1 hour or as soon as more information is available.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Users may experience issues intermittently when accessing VMware vRealize Automation Cloud services and VMware Log Insight Cloud services.
Posted Sep 16, 2022 - 11:42 UTC
Identified
VMware Engineering teams have identified the issue and are progressing towards resolution. Further updates will be provided in the next 1 hour or as soon as more information is available.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Users may experience issues intermittently when accessing VMware vRealize Automation Cloud services and VMware vRealize Log Insight Cloud services.
Posted Sep 16, 2022 - 10:43 UTC
Update
VMware Engineering teams are working towards issue resolution. More updates will be provided in the next 1 hour or as available.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Users may experience issues intermittently when accessing VMware vRealize Automation Cloud services and VMware vRealize Log Insight Cloud services.
Posted Sep 16, 2022 - 09:38 UTC
Update
VMware Engineering teams are investigating the issue and actively working on mitigating it as soon as possible. More updates will be provided in the next 30 minutes or as information becomes available.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Users can experience intermittent login issues with VMware vRealize Automation Cloud services.
Posted Sep 16, 2022 - 09:10 UTC
Investigating
VMware vRealize Automation Cloud is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 16, 2022 08:55 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 16, 2022 - 08:58 UTC
This incident affected: VMware vRealize Automation Cloud (VMware vRealize Automation Cloud, Asia Pacific (Mumbai), Asia Pacific (Singapore), Asia Pacific (Sydney), Canada (Central), Europe (Frankfurt), Europe (London), South America (São Paulo), US West (Oregon)) and VMware vRealize Log Insight Cloud (Asia Pacific (Japan), Asia Pacific (Sydney), Europe (Frankfurt), Europe (London)).