Notification: VMware Cloud (VMC) on AWS Service - Scheduled Maintenance

2 days, 7 hours, and 30 minutes
Complete
Complete

The scheduled maintenance has been completed.

Update

Maintenance scheduled for all production SDDC’s for updates to VMC Version 1.5 are on hold. Currently Customers planned for 18th,19th and 20th September are impacted. These upgrades will be rescheduled for a later date.

Start: September 18, 2018 05:00 PM UTC End: September 21, 2018 07:00 AM UTC

Additional Information and Support: Release Notes are available at: https://docs.vmware.com/vmc/releasenote For additional support, please utilize the chat function within the VMC Console, or by filing a request from MyVMware at http://my.vmware.com.

Update

The scheduled maintenance is currently in progress. Updates will be provided as necessary.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Maintenance scheduled for all production SDDC's for updates to VMC Version 1.5 are on hold. Currently Customers planned for 18th and 19th September are impacted. These upgrades will be rescheduled for a later date.

Start: September 18, 2018 05:00 PM UTC End: September 20, 2018 07:00 AM UTC Duration: 2280 minutes

Additional Information and Support: Release Notes are available at: https://docs.vmware.com/vmc/releasenote For additional support, please utilize the chat function within the VMC Console, or by filing a request from MyVMware at http://my.vmware.com.

Began at:

Affected components