VMware Application Catalog Accessibility Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have resolved the issue. VMware Application Catalog is now accessible and operating as intended. This incident stands resolved, and this is the final notification.

Start Time: January 15, 2023 23:01 UTC
End Time: January 15, 2023 23:35 UTC

Current Impact: None
Posted Jan 15, 2023 - 23:48 UTC
Update
VMware Engineering teams are investigating an accessibility issue with VMware Application Catalog. Further updates will be provided as available

Start Time: January 15, 2023 23:01 UTC
End Time: N/A

Current Impact: Users will experience accessibility issues when attempting to access VMware Application Catalog.
Posted Jan 15, 2023 - 23:33 UTC
Investigating
VMware Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 15, 2023 23:01 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Jan 15, 2023 - 23:03 UTC
This incident affected: VMware Tanzu (VMware Application Catalog).