VMware Discovery & Cost Insight Availability Issue
Incident Report for VMware Cloud Services
Resolved
This team confirmed that incident has been resolved.
Posted 9 months ago. Mar 09, 2018 - 01:19 UTC
Investigating
Symphony is experiencing a temporary outage of Discovery and Cost Insight services. The team is currently working on restoring the services. We will keep you posted with further updates.
Posted 9 months ago. Mar 08, 2018 - 23:35 UTC