VMware Aria Automation Issue
Incident Report for VMware Cloud Services
Resolved
VMware aria automation services continue to be stable during the monitoring period and this is the final notification for this incident.

Start Time: September 13, 2023 22:56 UTC
End Time: September 13, 2023 23:10 UTC

Current Impact: None. Aria Automation Assembler, Service Broker and Pipelines UI were slow to load in the India region.
Posted Sep 14, 2023 - 00:20 UTC
Monitoring
VMware engineering team have implemented a fix and confirmed that the UI is accessible now. Services will be monitored for stability for the next 1 hour.

Start Time: September 13, 2023 22:56 UTC
End Time: September 13, 2023 23:10 UTC

Current Impact: None. Aria Automation Assembler, Service Broker and Pipelines UI were slow to load in the India region.
Posted Sep 13, 2023 - 23:21 UTC
Investigating
VMware Aria Automation is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 13, 2023 22:56 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Sep 13, 2023 - 23:03 UTC
This incident affected: VMware Aria Automation (Asia Pacific (Mumbai)).