VMware Cloud Assembly & VMware Service Broker - Provisioning failure issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: December 17, 2018 02:48 PM UTC
End Time: December 17, 2018 05:00 PM UTC

Impact: None
Posted 3 months ago. Dec 17, 2018 - 17:11 UTC
Investigating
We are currently experiencing a Performance degradation issue with VMware Cloud Assembly & VMware Service Broker. The issue is being investigated by our engineers and updates will be provided as soon as possible.

Start Time: December 17, 2018 02:48 PM UTC
End Time: N/A

Impact: Provisioning via blueprints that requires input parameters will fail. We do not expect an impact to existing workloads.
Posted 3 months ago. Dec 17, 2018 - 16:31 UTC
This incident affected: VMware Cloud Assembly and VMware Service Broker.