Resolved

VMWare Engineering teams have confirmed there were no issues with the VMware Cloud on AWS SDDC service. This incident stands resolved, and this is the final notification.

Start Time: September 16, 2022 20:08 UTC End Time: September 16, 2022 20:09 UTC

Impact: None

Investigating

VMware Cloud on AWS SDDC is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 16, 2022 20:08 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Osaka)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Milan)
        • Europe (Paris)
        • Europe (Stockholm)
        • South America (SĂ£o Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)