VMware AppDefense Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: January 28, 2019 05:35 PM UTC
End Time: January 28, 2019 06:34 PM UTC

Impact: None
Posted 3 months ago. Jan 28, 2019 - 21:38 UTC
Monitoring
Performance of our VMware AppDefense Service is stabilizing. We will monitor for a few hours to ensure service is fully restored. Additional updates will be provided as available.

Start Time: January 28, 2019 05:35 PM UTC
End Time: January 28, 2019 06:34 PM UTC

Impact: Service performance should be normalizing. Existing workloads are not expected to be impacted.
Posted 3 months ago. Jan 28, 2019 - 19:29 UTC
Update
VMware AppDefense Service is experiencing a Performance Degradation issue. Our AppDefense Team has upgraded some of the infrastructure and will be evaluating impact over the next few hours. Additional updates will be provided as available.

Start Time: January 28, 2019 05:35 PM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service. Existing workloads are not expected to be impacted.
Posted 3 months ago. Jan 28, 2019 - 18:55 UTC
Investigating
VMware AppDefense Service is experiencing Performance Degradation issue. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: January 28, 2019 05:35 PM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service. We do not expect an impact to existing workloads.
Posted 3 months ago. Jan 28, 2019 - 17:45 UTC
This incident affected: VMware AppDefense.