Issue with Skyline OSR reports getting Old data.
Incident Report for VMware Cloud Services
Resolved
VMware engineering team have identified the issue and applied a fix. All Skyline functionalities are working as expected. This is the final notification of this incident.

Start Time: September 13, 2021 04:10 UTC
End Time: September 13, 2021 05:40 UTC

Impact: None
Posted Sep 13, 2021 - 05:47 UTC
Identified
VMware engineering team have identified an issue with Skyline service while downloading OSR reports and are working towards restoring the functionality. Further updates to be provided in the next 1 hour.

Start Time: September 13, 2021 04:10 UTC
End Time: N/A

Impact: Few of the Skyline Premier and Success 360 customers will receive the old data when downloading the OSR reports.
Posted Sep 13, 2021 - 05:01 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 13, 2021 04:10 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 13, 2021 - 04:49 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline OSR).