VMware Cloud Services intermittent login issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: November 29, 2018 11:15 PM UTC
End Time: November 30, 2018 12:11 AM UTC

Impact: VMware Cloud Services have recovered and users should be able to successfully login to our service consoles. No impact to existing workloads.
Posted 16 days ago. Nov 30, 2018 - 02:49 UTC
Monitoring
The intermittent login issue for our VMware Cloud Services has recovered but we will continue to monitor to ensure stability. We will provide an update as soon as possible.

Start Time: November 29, 2018 11:15 PM UTC
End Time: N/A

Impact: VMware Cloud Services have recovered and users should be able to successfully login to our service consoles. No impact to existing workloads.
Posted 16 days ago. Nov 30, 2018 - 01:15 UTC
Identified
VMware Cloud Services are recovering. We are validating full functionality. We will provide an update as soon as possible.

Start Time: November 29, 2018 11:15 PM UTC
End Time: N/A

Impact: VMware Cloud Services are recovering and users should be able to successfully login as we continue to fully validate. No impact to existing workloads is expected.
Posted 16 days ago. Nov 30, 2018 - 00:06 UTC
Investigating
VMware Cloud Services are experiencing intermittent console login issues. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: November 29, 2018 11:15 PM UTC
End Time: N/A

Impact: Users may not be able to login to the consoles of our VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 16 days ago. Nov 29, 2018 - 23:26 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, and VMware Service Broker.