VMware Cloud on AWS - SDDC provisioning failures
Incident Report for VMware Cloud Services
Resolved
VMware engineering teams have verified that only new SDDC creation with account linking have been failing. They have restored the service. The VMware Cloud Service on AWS is fully operational.

Impact : None.

Start Time : 26 July 2019 02:50 AM UTC
End time : 26 July 2019 04:07 AM UTC
Posted 29 days ago. Jul 26, 2019 - 04:21 UTC
Update
VMware engineering teams has verified the impact is only to new SDDC creation and is not impacting Add Host operations to existing SDDCs. They continue to work towards resolution.

Impact : New SDDC provisioning is not working. Existing workloads are not impacted.

Start Time : 26 July 2019 02:50 AM UTC
End time : N/A
Posted 29 days ago. Jul 26, 2019 - 03:59 UTC
Investigating
VMware Cloud Services on AWS is experiencing issues with new SDDC deployments and Add Host operations for existing SDDCs.
VMware engineering teams have isolated the issue and working towards resolution.

Impact : New SDDC provisioning is not working. Existing workloads are not impacted.

Start Time : 26 July 2019 02:50 AM UTC
End time : N/A
Posted 29 days ago. Jul 26, 2019 - 03:10 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia), US East (Ohio), US West (N. California), US West (Oregon), Europe (Ireland), Europe (London), Europe (Paris), Europe (Frankfurt), Asia Pacific (Singapore), Asia Pacific (Sydney), Asia Pacific (Mumbai), Asia Pacific (Tokyo), Asia Pacific (Seoul), South America (São Paulo), Canada (Central)).