Resolved
Resolved

This issue is now resolved and users are able to login successfully.

Start Time: September 16, 2018 02:00 PM UTC End Time: September 16, 2018 03:30 PM UTC

Impact: None.

Update

VMware Cloud backend services are experiencing Availability issue. We are currently investigating this service disruption and will provide an update as soon as possible.

Start Time: September 16, 2018 02:00 PM UTC End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service. Existing workloads are not impacted.

Investigating

VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: September 16, 2018 02:00 PM UTC End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.

Began at:

Affected components