VMware Skyline Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. This is the final update.

Start Time: April 19, 2019 08:06 PM UTC
End Time: April 19, 2019 9:49 PM UTC

Impact: None
Posted 6 months ago. Apr 19, 2019 - 23:35 UTC
Monitoring
VMware Skyline Service Logins are working as expected. Users are now able to login to VMware Skyline Advisor via My.vmware.com as well as from console.cloud.vmware.com. Our engineers are closely monitoring the systems and we will continue to update as we have more information.

Start Time: April 19, 2019 08:06 PM UTC
End Time: April 19, 2019 9:49 PM UTC

Impact: None
Posted 6 months ago. Apr 19, 2019 - 21:52 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: April 19, 2019 08:06 PM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 6 months ago. Apr 19, 2019 - 20:46 UTC
This incident affected: VMware Skyline.