Cost Insight and Discovery services availability issue
Incident Report for VMware Cloud Services
Resolved
Please be advised that our Cost Insight and Discovery services are now accessible and the issue is resolved. Thanks!

Start Time: Apr 7, 2018 04:00PM UTC
End Time: APr 7, 2018 04:20PM UTC

Impact: None
Posted 12 days ago. Apr 07, 2018 - 16:23 UTC
Investigating
We are currently experiencing an issue with our Cost Insight and Discovery services. Our engineers have been engaged and are working to assess impact, identify root cause and implement a solution. We will provide an additional update in 10 min.
Posted 12 days ago. Apr 07, 2018 - 15:59 UTC
This incident affected: VMware Discovery and VMware Cost Insight.