VMware AppDefense Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware AppDefense service is back online. This incident is resolved now.

Start Time: August 02, 2018 01:04 AM UTC
End Time: August 02, 2018 01:40 AM UTC

Impact: None
Posted 3 months ago. Aug 02, 2018 - 03:02 UTC
Monitoring
VMware AppDefense service back online, we are still monitoring the results. we will provide update as soon as possible.

Start Time: August 02, 2018 01:04 AM UTC
End Time: August 02, 2018 01:40 AM UTC

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 3 months ago. Aug 02, 2018 - 01:44 UTC
Investigating
VMware AppDefense Service is experiencing Availability issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: August 02, 2018 01:04 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 3 months ago. Aug 02, 2018 - 01:24 UTC
This incident affected: VMware AppDefense.