VMware Cloud on AWS experiencing Increased API error rates.
Incident Report for VMware Cloud Services
Resolved
VMware engineering has fully resolved this issue. The service is running as expected and this will be the final notification.

Start Time: September 16, 2020 23:16 UTC
End Time: September 17, 2020, 00:28 UTC

Impact: None
Posted Sep 17, 2020 - 00:55 UTC
Update
VMware engineering continues to work on a full recovery. More updates will be provided as available.

Start Time: September 16, 2020 23:16 UTC
End Time: N/A

Impact. Users may experience intermittent impact to SDDC provisioning and deletion.
Posted Sep 17, 2020 - 00:27 UTC
Update
VMware engineering is observing significant recovery in the VMC environment and continue to work on a full recovery. More updates will be provided as available.

Start Time: September 16, 2020 23:16 UTC
End Time: N/A

Impact. Users may experience intermittent impact to SDDC provisioning and deletion.
Posted Sep 17, 2020 - 00:03 UTC
Investigating
VMware Cloud on AWS is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 16, 2020 23:16 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 16, 2020 - 23:41 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).