VMware Tanzu Mission Control Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have applied the fix and resolved the issue. During the impact window, Users may have faced issues logging in to the service. Tanzu Mission Control is now operating as intended. This incident stands resolved, and this is the final notification.

Start Time: January 17, 2023 21:44 UTC
End Time: January 17, 2023 22:00 UTC

Impact: None currently. During the impact window, Users may have faced login issues.
Posted Jan 17, 2023 - 22:14 UTC
Update
VMware Engineering teams are investigating an issue with Tanzu Mission Control. Further updates will be provided as available.

Start Time: January 17, 2023 21:44 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Jan 17, 2023 - 22:06 UTC
Investigating
VMware Tanzu Mission Control is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 17, 2023 21:44 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Jan 17, 2023 - 21:49 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).