Service Degradation in VMWare Aria Automation for Secure Clouds: Microsoft Azure collection is delayed.
Incident Report for VMware Cloud Services
Resolved
Our engineering teams have fixed the issue and confirmed that services are stable. This is the final notification about this issue.

Start Time: February 04, 2024 02:00 UTC
End Time: February 06, 2024 01:07 UTC

Current Impact: None
Posted Feb 06, 2024 - 01:53 UTC
Update
Our Engineering teams have identified the issue and are progressing further on solving it. More updates will be provided in the next 3 hour or as soon as more information is available.

Start Time: February 04, 2024 02:00 UTC
End Time: N/A

Current Impact: The degradation is affecting the timely update of Microsoft Azure data in Secure Clouds.
Posted Feb 06, 2024 - 00:59 UTC
Identified
Teams have identified the issue and the issue is now on the path to recovery. The teams are making progress in restoring normal operations.

Start Time: February 04, 2024 02:00 UTC
End Time: N/A

Current Impact: The degradation is affecting the timely update of Microsoft Azure data in Secure Clouds.
Posted Feb 05, 2024 - 23:51 UTC
Investigating
VMWare Aria Automation for Secure Clouds is currently experiencing a service degradation that may affect certain functionalities within the platform. Our team is actively investigating the issue and working diligently to restore normal operations as soon as possible. We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.

Start Time: February 04, 2024 02:00 UTC
End Time: N/A

Current Impact: The degradation is affecting the timely update of Microsoft Azure data in Secure Clouds.
Posted Feb 05, 2024 - 23:37 UTC
This incident affected: VMware Aria Automation for Secure Clouds.