VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have restored the services. This will be the final notification for this incident.

Start Time: January 01, 2022 05:33 UTC
End Time: January 01, 2022 06:53 UTC

Impact: None.
Posted Jan 01, 2022 - 07:10 UTC
Identified
VMware Engineering have identified the cause and are working towards restoration. Further updates will be provided as available

Start Time: January 01, 2022 05:33 UTC
End Time: N/A

Impact: Currently there is no impact but order creation may fail.
Posted Jan 01, 2022 - 06:28 UTC
Update
VMware Engineering is working towards mitigating the issue. Further updates will be provided as available

Start Time: January 01, 2022 05:33 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jan 01, 2022 - 06:01 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 01, 2022 05:33 UTC
End Time: N/A

Impact: Under assessment.
Posted Jan 01, 2022 - 05:35 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Learning Platform (VMware Learning Platform), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight.