VMware Tanzu Mission Control: Cluster Create Issue via the Web UI
Incident Report for VMware Cloud Services
Resolved
The VMware engineering teams validated and confirmed that the services remained stable during the 2 hour monitoring period. VMware Tanzu Mission Control is fully operational and respective services are working as expected. This incident stands resolved and there will be no further updates.

Start Time: July 24, 2020, 21:08 UTC
End Time: July 24, 2020, 23:13 UTC

Impact: None.
Posted Jul 25, 2020 - 01:41 UTC
Monitoring
VMware engineering teams have successfully tested and validated the fix, and have pushed it to production. Users should now be able to successfully create clusters via the web user interface. We will monitor services for two hours to ensure stability

Start Time: July 24, 2020, 21:08 UTC
End Time: July 24, 2020, 23:13 UTC

Impact: None.
Posted Jul 24, 2020 - 23:26 UTC
Update
VMware Engineering teams continue to validate the fix in our test environments prior to deploying. Additional updates will be provided as available.

Start Time: July 24, 2020, 21:08 UTC
End Time: N/A

Impact: Cluster creation via the web user interface is impacted.
Posted Jul 24, 2020 - 22:47 UTC
Identified
Users may experience issues when creating clusters via the web user interface. Cluster creation via the CLI is not impacted. A fix has been identified and being tested. No impact on existing workloads is expected. Additional updates will be provided as available.

Start Time: July 24, 2020, 21:08 UTC
End Time: N/A

Impact: Cluster creation via the web user interface is impacted.
Posted Jul 24, 2020 - 21:39 UTC
Investigating
VMware Tanzu is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: July 24, 2020 21:08 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 24, 2020 - 21:18 UTC
This incident affected: VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh).