VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud backend services is functioning properly. The incident has been resolved.

Start Time: December 04, 2018 06:00 AM UTC
End Time: December 04, 2018 06:25 AM UTC

Impact: None
Posted Dec 04, 2018 - 07:35 UTC
Monitoring
VMware Cloud backend services is starting to recover. We are verifying full functionality and will provide an update as soon as possible.

Start Time: December 04, 2018 06:00 AM UTC
End Time: N/A

Impact: None
Posted Dec 04, 2018 - 06:29 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 04, 2018 06:00 AM UTC
End Time: N/A

Impact: User may not be able to access or experienc trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted Dec 04, 2018 - 06:15 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Service Broker, VMware Code Stream), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX).