HCX Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have released a patch for this issue, which is documented here: https://kb.vmware.com/s/article/81558. Please contact GSS if you have any further questions. This will be the final notification for this incident.

Start Time: November 10, 2020 04:23 UTC
End Time: November 12, 2020 16:08 UTC

Impact: None
Posted Nov 12, 2020 - 16:27 UTC
Update
VMware Engineering team has identified a fix for this issue. The release is pending further validation and testing. Information regarding the current workaround is listed below. Please contact GSS if you have any questions regarding this workaround. More updates will be provided as available.

Workaround: https://kb.vmware.com/s/article/81558

Start Time: November 10, 2020 04:23 UTC
End Time: N/A

Impact: Migration traffic on HCX tunnels using the WAN optimization appliance will be impacted.
Posted Nov 11, 2020 - 00:15 UTC
Update
VMware engineering team continues working on a permanent fix. More updates will be provided when available.

Start Time: November 10, 2020 04:23 UTC
End Time: N/A

Impact: Migration traffic on HCX tunnels using the WAN optimization appliance will be impacted.
Posted Nov 10, 2020 - 18:34 UTC
Update
VMware engineering team is still working on a permanent fix. More updates will be provided when available.

Start Time: November 10, 2020 04:23 UTC
End Time: N/A

Impact: Migration traffic on HCX tunnels using the WAN optimization appliance will be impacted.
Posted Nov 10, 2020 - 15:24 UTC
Identified
VMware engineering team identified an issue with HCX WAN optimization appliance. The current workaround is to edit the service mesh, deselect the WANOPT service and wait for completion. More updates will be provided when available.

Start Time: November 10, 2020 04:23 UTC
End Time: N/A

Impact: Migration traffic on HCX tunnels using the WAN optimization appliance will be impacted.
Posted Nov 10, 2020 - 12:33 UTC
Investigating
HCX is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: November 10, 2020 04:23 UTC
End Time: N/A

Impact: User may not be able to access some functionality of the service.
Posted Nov 10, 2020 - 11:33 UTC
This incident affected: VMware Cloud on AWS (HCX).