VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has fixed the functionality issues with Billing and Usage Reporting Service. Services are fully operational. This incident stands resolved.

Impact: Users might experience issues with the functionality of VMware Cloud Billing and Usage Reporting Service.

Start Time: May 16, 2020 04:38 UTC
End Time: May 16, 2020, 05:49 UTC
Posted May 16, 2020 - 06:03 UTC
Update
VMware Cloud Services is experiencing functionality issues with Billing and Usage Reporting Service. VMware engineering team have identified the issue and are working towards the fix. More updates shall be provided in 30 minutes.

Impact: Users might experience issues with the functionality of VMware Cloud Billing and Usage Reporting Service.

Start Time: May 16, 2020 04:38 UTC
End Time: N/A
Posted May 16, 2020 - 05:24 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: May 16, 2020 04:38 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted May 16, 2020 - 05:06 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on AWS (VMware Cloud on AWS), VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware vRealize Operations Cloud, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Cloud Marketplace, VMware vCloud Usage Insight, VMware Cloud Provider Hub.