VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are completely operational. This incident stands resolved.

Start Time: January 15, 2020 09:20 UTC
End Time: January 15, 2020 10:33 UTC

Impact: None
Posted Jan 15, 2020 - 10:49 UTC
Identified
VMware Engineering have identified the cause of the issue and are working towards a fix. Further updates will be provided within the next hour.

Start Time: January 15, 2020 09:20 UTC
End Time: N/A

Impact: Users may not be able to access the service intermittently or may experience intermittent trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 15, 2020 - 10:24 UTC
Investigating
VMware Engineering are observing an issue with the VMware Cloud Services functionality and are working towards service restoration. Further updates will be provided within the next hour.

Start Time: January 15, 2020 09:20 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads
Posted Jan 15, 2020 - 10:00 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Service Broker, VMware Code Stream), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State, VMware Cloud Marketplace, and VMware Cloud on AWS (VMware Cloud on AWS).